Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: estat firststage blank results


From   Jennifer Beardsley <jenn_beardsley@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: estat firststage blank results
Date   Mon, 13 Apr 2009 17:18:11 -0700 (PDT)

Dear Statalist,
 
When conducting an IV regression using -ivregress 2sls- and following that up to get statistics indicating the strength of the instruments, using -estat firststage-, the second half of the latter's results don't provide any statistics. In particular, it looks as follows: 
 

  Minimum eigenvalue statistic = 8.91958     
  Critical Values                      # of endogenous regressors:    3
  Ho: Instruments are weak             # of excluded instruments:     3
  ---------------------------------------------------------------------
                                     |    5%     10%     20%     30%
  2SLS relative bias                 |         (not available)
  -----------------------------------+---------------------------------
                                     |   10%     15%     20%     25%
  2SLS Size of nominal 5% Wald test  |         (not available)
  LIML Size of nominal 5% Wald test  |         (not available)

Why may that be? There is no clue to this from the stata manual.
Thanks for any thoughts,
Jennifer 



      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index