Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Removing extraneous output in regression


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Removing extraneous output in regression
Date   Wed, 25 Mar 2009 11:06:59 +0000 (GMT)

--- On Tue, 24/3/09, Richard Hayes <R.Hayes@mbs.edu> wrote:
> I am using Stata 9.2 and I am getting extraneous output
> when running  regressions. <snip>

> The response is as follows:
> . use prices_1, clear;
> .         regress sydney time;
> matrin input
>  6.00000e+001 
> * 0 6.00000e+001 6.00000e-008
> matrin output
>  1.66667e-002 
<snip>

Sounds like your Stata got corrupted. The first thing I
would try is to type -update all- followed by -update swap-.

If that doesn't help I would contact Stata's tech support,
see: http://www.stata.com/support/tech-support/tech2.html
and http://www.stata.com/support/faqs/techsup/sendout.html

Hope this helps,
Maarten

-----------------------------------------
Maarten L. Buis
Institut fuer Soziologie
Universitaet Tuebingen
Wilhelmstrasse 36
72074 Tuebingen
Germany

http://home.fsw.vu.nl/m.buis/
-----------------------------------------


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index