Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: tobit and xi (xi3): standard errors


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: tobit and xi (xi3): standard errors
Date   Tue, 10 Feb 2009 12:12:42 +0100

<> 

Hmm, works for me...

*************
sysuse auto, clear
generate wgt=weight/1000
xi: tobit mpg i.rep wgt, ll(17) vce(cluster foreign)
*************



HTH
Martin


-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Jochen Späth
Gesendet: Dienstag, 10. Februar 2009 12:06
An: statalist@hsphsun2.harvard.edu
Betreff: st: tobit and xi (xi3): standard errors

Dear statalisters,

I just realized Stata's -tobit- command with the -xi- (-xi3-) prefix does
not allow for clustered standard errors, but only for -bootstrap-ping them,
although the -tobit- command itself does allow for -vce(cluster clustvar)-.
Does anyone know about this problem (and a possible workaround)? Maybe ist
just an installation issue... -Bootstrap-ing the standard errors is in my
case too time-consuming, unfortunately.

Thank you very much,
Jochen

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index