[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: re: problems with xtivreg2 command

From   Kit Baum <>
Subject   st: re: problems with xtivreg2 command
Date   Mon, 10 Nov 2008 11:18:12 -0500

< >
Sascha said

I have got a problem with the 'xtivreg2' - command when conducting my
estimations in Stata 9.2 SE.

When I run my regressions then I always get the following error message:

Error: must have ranktest version 01.1.03 or greater installed
To install, from within Stata type r(601);

Try -ssc install ranktest-  and then -xtivreg2- should work.

Kit Baum, Boston College Economics and DIW Berlin
An Introduction to Modern Econometrics Using Stata:

*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index