Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: st: RE: RE: StataMP 10.1 mem issue


From   "Tharyan, Rajesh" <R.Tharyan@exeter.ac.uk>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   RE: st: RE: RE: StataMP 10.1 mem issue
Date   Mon, 3 Nov 2008 15:35:00 +0000

Thanks all,

Yes.. These are two different systems.

The old system had a single core processor with 2 gb ram running win xp pro (34 bit). I could allocate 900m without any problem using stata/se 10.1

The new systen has a dual core processor with 4gb ram running win xp pro (34 bit). I cannot allocate more than 700m using stata/mp 10.1

I had a look at the stata FAQ and also installed the hotfix but the problem still remains..

It is intriguing. I have to use the 34 bit os as that is what is provided on the school system.I will contact tech-support.

rajesh



-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu [mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Friedrich Huebler
Sent: 03 November 2008 15:24
To: statalist@hsphsun2.harvard.edu
Subject: Re: st: RE: RE: StataMP 10.1 mem issue

Rajesh,

Are you referring to two different PCs? The following Stata FAQ may help.

http://stata.com/support/faqs/win/winmemory.html

You can also contact Stata tech support.

http://stata.com/support/tech-support/

Friedrich

On Mon, Nov 3, 2008 at 10:00 AM, Tharyan, Rajesh <R.Tharyan@exeter.ac.uk> wrote:
> Hi,
>
> Martin thanks..
>
> I use  win/xp pro (34 bit). Earlier with 2gb I could allocate 900m but now I have 4gb but I cannot allocate more than 710M. Also this is a brand new system, and apart from ms office and a few programs I have nothing on the system (so I have fewer processes running than before).
>
> I understand if I switch to a 64bit OS I can use more of the memory. But even with the 34 bit OS shouldn't I be able to access at least as much as I could before?
>
> rajesh
>
>
>
> -----Original Message-----
> From: owner-statalist@hsphsun2.harvard.edu [mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Martin Weiss
> Sent: 03 November 2008 14:54
> To: statalist@hsphsun2.harvard.edu
> Subject: st: RE: StataMP 10.1 mem issue
>
> My ability to -set mem- remained almost constant after my upgrade and under
> Vista Business. To -set mem- higher, you should probably invest in more RAM,
> not in more processor capacity...
>
>
> HTH
> Martin
>
>
> -----Original Message-----
> From: owner-statalist@hsphsun2.harvard.edu
> [mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Tharyan, Rajesh
> Sent: Monday, November 03, 2008 3:49 PM
> To: statalist@hsphsun2.harvard.edu
> Subject: st: StataMP 10.1 mem issue
>
> I recently upgraded from stata/SE 10.1 to stata/MP 10.1 both on win xp pro.
> After the upgrade I have an issue with allocating more than 700M memory. I
> could easily allocate upto 900m with the Stata/SE 10.1. I have applied the
> patch on the stata website but that didn't help. Any suggestions?
>
> Thanks for you time
> rajesh
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index