Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: StataMP 10.1 mem issue


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: StataMP 10.1 mem issue
Date   Mon, 3 Nov 2008 15:53:48 +0100

My ability to -set mem- remained almost constant after my upgrade and under
Vista Business. To -set mem- higher, you should probably invest in more RAM,
not in more processor capacity...


HTH
Martin


-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Tharyan, Rajesh
Sent: Monday, November 03, 2008 3:49 PM
To: statalist@hsphsun2.harvard.edu
Subject: st: StataMP 10.1 mem issue

I recently upgraded from stata/SE 10.1 to stata/MP 10.1 both on win xp pro.
After the upgrade I have an issue with allocating more than 700M memory. I
could easily allocate upto 900m with the Stata/SE 10.1. I have applied the
patch on the stata website but that didn't help. Any suggestions?

Thanks for you time
rajesh

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index