Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: Reporting standard errors for bStdXY in listcoef in spost ado


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: Reporting standard errors for bStdXY in listcoef in spost ado
Date   Sun, 26 Oct 2008 22:22:52 +0100

************
webuse fullauto, clear
ologit rep77 foreign length mpg
listcoef, std
************

throws up a "bStdXY" for me. Also see
http://www.stata-press.com/books/regmodcdvs.html, p.466


HTH
Martin

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Kristian Karlson
Sent: Sunday, October 26, 2008 10:02 PM
To: statalist@hsphsun2.harvard.edu
Subject: st: Reporting standard errors for bStdXY in listcoef in spost ado

Hi

We are trying to get the listcoef in the spost-ado to report standard errors
of the fully standardized coefficient (bStdXY) after running ologit.
Although we have searched the statalist and the web, no solutions have been
found. We would like a helping hand on this one.

All the best,
Kristian & Lars

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index