Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: For help on outreg


From   jill jim <linlin1980@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: For help on outreg
Date   Sat, 20 Sep 2008 21:38:21 +0000 (GMT)

Dear statalist,

I met a problem when using outreg after running a simple regression. For example

reg lnpay female age
outreg female age using reg1, se bdec(3) rdec(3) sigsymb(***, **, *) 10pct coefastr ctitle(I) replace

a message shows up "variable __00000E not found". In fact, I did not even use or have variable _0000E.

Then, if I keep running the same outreg command as above, another message "variable __000005 not found" or "variable __000006 not found" comes out. However, after several times, it worked and gave the result at reg1.out. It is just very annoying, and I was not able to run in do file since it would stop due to the messages.

the more variables I included in the regression, the more messages I got, the more runs I have to do untile get the result.

Did I do something incorrect? Please help me out. Many thanks.

Lin



      __________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr! 

http://www.flickr.com/gift/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index