Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

RE: st: Comparing datasets


From   "Rajesh Tharyan" <R.Tharyan@exeter.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   RE: st: Comparing datasets
Date   Thu, 18 Sep 2008 18:23:06 +0100

Hi,

I had the same problem. I agree there wasn't anything in the code that could
see that was version specific. I just copied and pasted the code from the
mail. It gave me an error. But I just added version 9 and it worked! Not
sure what is wrong.

rajesh


-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Nick Cox
Sent: 18 September 2008 18:12
To: statalist@hsphsun2.harvard.edu
Subject: RE: st: Comparing datasets

This still leaves mysterious quite what Michael was doing that caused a
bug to bite him, because I don't believe it was anything
version-specific that would be cured by specifying -version-. Least of
all was it likely to be anything that hinged on which platform you were
using. 

My surmise is still that somehow Michael was not typing exactly 
what others were typing. 

Nick 
n.j.cox@durham.ac.uk 

Michael McCulloch

Thank you! By preceding the code with
	-version 9-
then the program written by Tim Wade works just fine.

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index