Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: problem with --svy: mata run-time error


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: problem with --svy: mata run-time error
Date   Wed, 10 Sep 2008 10:43:53 +0100 (BST)

--- Nur.Hikmayani@studentmail.newcastle.edu.au wrote:
> I face a problem using --svy either in simply getting descriptives or
> when running a regression.
> Stata keeps sending me an error message and I have no idea on how to
> fix it even after seeing Help.
> 
> svyset [pweight = area]
> 
>       pweight: area
>           VCE: linearized
>   Single unit: missing
>      Strata 1: <one>
>          SU 1: <observations>
>         FPC 1: <zero>
> 
> . svy: mean o4gh
> (running mean on estimation sample)
> Mata run-time error
> r(3499);


That looks like an incomplete installation. Type:
updata all
update swap

-- Maarten



-----------------------------------------
Maarten L. Buis
Department of Social Research Methodology
Vrije Universiteit Amsterdam
Boelelaan 1081
1081 HV Amsterdam
The Netherlands

visiting address:
Buitenveldertselaan 3 (Metropolitan), room N515

+31 20 5986715

http://home.fsw.vu.nl/m.buis/
-----------------------------------------


      
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index