Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: statalist problems


From   "Sergiy Radyakin" <serjradyakin@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: statalist problems
Date   Fri, 29 Aug 2008 14:01:14 -0400

All of my replies sooner or later show up in the list, however this is
not always true for the new queries (new threads), that's why I am
often stealing someone else's thread once it's almost resolved to ask
a related question of my own. I also often get the replies first and
the questions that started the thread arrive hours later. I am quite
confident that this happened months ago, not only in the last two
months. Another problem is that sometimes there are empty messages
containing only automatic signatures of some sort show up, but that
might be a "human factor" - somebody wanted to respond and hit "send"
too early. We've also seen several spam messages occasionally with
people donating millions of dollars to us. Otherwise it's ok.

[gmail.com account]

Regards, Sergiy



On 8/29/08, Jeph Herrin <junk@spandrel.net> wrote:
> Is it just me, or has statalist become a bit more
> erratic in delivery of late? Over the last say two
> months I find that (compared with the archive) I
> lose approximately 1/3 of the posts. This is consistent
> with about 1/3 of my own posts never showing up on
> the list.
>
> It may be that my email service (Earthlink) is trapping
> them, but before I try to take on them, I thought I'd
> see if others had the same experience.
>
> thanks,
> Jeph
>
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index