Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Problem with ARIMA-ARCH model


From   "vasja sivec" <vasja.sivec@gmail.com>
To   yaffee@nyu.edu
Subject   Re: st: Problem with ARIMA-ARCH model
Date   Mon, 18 Aug 2008 18:38:22 +0200

Dear Mr. Rober A. Yaffee, Mr. Brian Poi and Jao Lima,

Thank you for your help, but sadly this still doesn`t improve the results.

Mr. Yaffee and Mr. Poe suggested using the conditional option with
garch command, because it could be that I was using unconditional ML
with ARIMA mean model and then conditional ML when ARIMA was jointly
estimated with ARCH, or vice verse. I tried running the following
commands (hope they are right):

. arch dlndax, arima(1,0,1) noconstant arch(1) nocondition nolog
. arch dlndax, arima(1,0,1) noconstant arch(1) condition nolog

The results between just ARIMA model and ARIMA model calculated
jointly with an ARCH model were still different.

The other suggestion was that the parameter space may be different
with the ARCH model, so I should try random starting values or
different starting values. But I really don`t know how to do that.

Could it be that the commands are somehow misspecified?

And thank for your help and suggestions!

Kind regards,
Vasja Sivec
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index