Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: No (basic) graphs in Stata 10.1


From   "Tobias Hofmann" <hofmannt@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: No (basic) graphs in Stata 10.1
Date   Wed, 13 Aug 2008 23:16:10 -0400

Thanks for the quick reply. However, it does not solve the problem
(because the ado-files are already up-to-date).

On Wed, Aug 13, 2008 at 11:02 PM, Joseph Coveney <jcoveney@bigplanet.com> wrote:
> Tobias Hofmann wrote:
>
> Since I have updated Stata to version 10.1, it prevents me from
> producing even the most basic graphs. See for yourself:
>
> . use "C:\Program Files\Stata10\auto.dta", clear
> (1978 Automobile Data)
>
> . graph box turn
> variable __000006 not found in using data
> r(111);
>
> [snip]
> --------------------------------------------------------------------------------
>
> No problem here.  Did you update the ado-files, as well?  Type -update-.
> The ado-files should also be August 11th.
>
> Joseph Coveney
>
> . use "C:\Program Files\Stata10\auto.dta", clear
> (1978 Automobile Data)
>
> . graph box turn
>
> . update
>
> Stata executable
> [snip]
>   currently installed:  11 Aug 2008
>
> Ado-file updates
> [snip]
>   currently installed:  11 Aug 2008
>
> Utilities updates
> [snip]
>   currently installed:  27 May 2008
>
>
>
>
>
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index