Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: -anogi- problem


From   "Ben Jann" <ben.jann@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: -anogi- problem
Date   Wed, 6 Aug 2008 11:29:23 +0200

Typing

 . mata mata mlib index

or restarting Stata should solve the problem (see
http://www.stata.com/statalist/archive/2005-06/msg00865.html). If the
problem persists, then there is something wrong with the installation.
Please give details on how exactly you installed the packages in this
case.
ben

On Tue, Aug 5, 2008 at 4:22 PM, Cindy Gao <cindy.gao@ymail.com> wrote:
> I trying to use the -anogi- command (downloaded from SSC) for decomposing inequality as measured by the Gini coefficient. However I get the error message every time. My code, and the error message, are as follows:
>
> . anogi expenditure, by(group)
>
> struct mm_bsstats undefined
> (96 lines skipped)
> (error occurred while loading anogi.ado)
> r(3000);
>
>
> I have installed -moremata- (from SSC) which is necessary for -anogi- to run correctly. I have also reinstalled -anogi- in case there was the problem in installation. I am using Stata 10. I have never been able to successfully run -anogi-, even with different variables. Any ideas as to what problem can be?
>
> Thank you!
>
> Cindy
>
>
>
>      __________________________________________________________
> Not happy with your email address?.
> Get the one you really want - millions of new email addresses available now at Yahoo! http://uk.docs.yahoo.com/ymail/new.html
>
>
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index