Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: eststo and estget


From   "Nelson, C." <cn46@leicester.ac.uk>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: eststo and estget
Date   Mon, 23 Jun 2008 14:19:07 +0100

Dear statalist,

I have been using eststo and estget for a long time now and recently installed the latest version [st0085_1]. This has caused some problems. I have been using eststo in order to run several models and store each models results to then use 'estget' to restore estimates and produce tables that include results from all models fitted, but this no longer works. For example if I use:

sysuse auto
qui regress mpg
estimates store model1
qui regress mpg weight
estimates store model2
eststo model1 model2 using auto_test, replace

Then I get the error:

name:  too many specified
r(103);

I also found that the 'using' option in the command is no longer valid. I have used eststo and estget for most of my tables and need to either work out how to do this a different way, or preferably obtain a version of eststo that works in this way.

Many thanks,

Chris Nelson

(Postgraduate Researcher)
Department of Health Sciences
University of Leicester
2nd Floor, Adrian Building
University Road
Leicester LE1 7RH
Tel : (0116) 229 7254/7255

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index