Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Running old Stata (8.0) on new Ubuntu


From   Dave Ewart <davee@ceu.ox.ac.uk>
To   statalist@hsphsun2.harvard.edu
Subject   st: Running old Stata (8.0) on new Ubuntu
Date   Tue, 17 Jun 2008 15:47:57 +0100

Hello,

I happen to have an old license for Intercooled Stata 8 for Unix which I
tried installing on a new Ubuntu 8.04 ("Hardy") workstation.

'stata' runs fine, but 'xstata' does not:

  $ /usr/local/stata/xstata

  xstata: dynamic-link.h:57: elf_get_dynamic_info: Assertion `! "bad dynamic tag"' failed.

The installation is is statically-linked, rather than dynamic, because
there appeared to be a lot of library incompatibilities when I tried the
dynamically-linked approach (which I tried first).

Can anyone help here?  I'd prefer not to upgrade if there's a simple
solution to the problem.

Thanks,

Dave.

-- 
Dave Ewart
davee@ceu.ox.ac.uk
Computing Manager, Cancer Epidemiology Unit
University of Oxford / Cancer Research UK
PGP: CC70 1883 BD92 E665 B840 118B 6E94 2CFD 694D E370
Get key from http://www.ceu.ox.ac.uk/~davee/davee-ceu-ox-ac-uk.asc
N 51.7518, W 1.2016
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index