Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: IVtobit taking forever


From   Kidist Gebreselasie <wawuye@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: IVtobit taking forever
Date   Fri, 4 Apr 2008 01:24:12 -0700 (PDT)

Dear Camille,
I had the same problem when I run ivtobit with more
than one endogenous variables. If you use two step
command instead of ML, it can converge sooner. Hope it
helps.

Regards,
wk 


--- C.Roegiers@warwick.ac.uk wrote:

> Dear Statalists,
> 
> I hope everybody is ok.
> 
> I am trying to estimate an IVtobit and it has been
> running for about 10
> hours (I am about up to 10000 interactions) and it
> still going and I was
> wondering if that was normal, has any of you
> experienced that?
> 
> Thank you very much for your help.
> 
> Regards,
> 
> Camille
> *
> *   For searches and help try:
> *  
> http://www.stata.com/support/faqs/res/findit.html
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
> 



      ____________________________________________________________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.  
http://tc.deals.yahoo.com/tc/blockbuster/text5.com
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index