Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: xtoverid and ivreg2 version conflict in Stata 8.2


From   "Jacob Allen" <jacoballen@ucsd.edu>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: xtoverid and ivreg2 version conflict in Stata 8.2
Date   Sat, 3 Nov 2007 15:51:58 -0700

Hi,
I’m running Stata 8.2 trying to run ‘xtivreg2’ and subsequently ‘xtoverid’.
To do this, I first installed (all via ssc) ‘xtivreg2’ (version 01.0.06) and
then ‘ivreg28’ (version 2.1.22). Running ‘xtivreg2’ produces the 2SLS
results as desired. Then, I installed ‘xtoverid’ (version 2.1.3) and tried
to run it after the 2SLS model. This returned the following error: “Error -
must have ivreg2 version 2.1.15 or greater installed”. So, I installed
‘ivreg2’ (version 2.2.08). Next, however, re-running the 2SLS with
‘xtivreg2’ and trying ‘xtoverid’ again gives this error: “unrecognized
command:  mata / Error - must have ivreg2 version 2.1.15 or greater
installed”. 

So… what am I missing? I’ve looked at several Statalist threads including
this: http://www.stata.com/statalist/archive/2007-03/msg00036.html. I would
very much appreciate any suggestions.
Thanks,
Jacob

International Relations and Pacific Studies
UNIVERSITY OF CALIFORNIA, SAN DIEGO
Email: jacoballen@ucsd.edu



*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index