Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Why option "robust" and "cluster" doesn't work?


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Why option "robust" and "cluster" doesn't work?
Date   Sun, 21 Oct 2007 10:49:27 +0100 (BST)

--- Ngoc Anh Vo Thi <vtnanh@yahoo.com> wrote:
> I'm estimating a panel data model with xtreg, fe using
> Stata 8.2, and want to obtain robust standard errors
> and test stat. However, when I add the "robust"/
> "cluster" option after fe, it doesn't work. It was
> said "Option robust not allowed". I'm wondering
> whether there's a bug with my version of Stata.

There isn't a bug in your version of Stata, that option
is not allowed. If you type -help xtreg- you will find
a list of legal options, and -robust- isn't in that 
list, nor is it in Stata 10.

Hope this helps,
Maarten

-----------------------------------------
Maarten L. Buis
Department of Social Research Methodology
Vrije Universiteit Amsterdam
Boelelaan 1081
1081 HV Amsterdam
The Netherlands

visiting address:
Buitenveldertselaan 3 (Metropolitan), room Z434

+31 20 5986715

http://home.fsw.vu.nl/m.buis/
-----------------------------------------


      ___________________________________________________________ 
Want ideas for reducing your carbon footprint? Visit Yahoo! For Good  http://uk.promotions.yahoo.com/forgood/environment.html
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index