[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: question about cumulative density

From   Kit Baum <>
Subject   st: Re: question about cumulative density
Date   Sat, 4 Aug 2007 07:15:10 -0400

All programs on SSC should have version statements. I do not accept new items lacking version statements, as -ssc whatsnew- and -ssc describe- tell you what version is required. Some very old programs (such as xtile2, circa 1999) do not. I have added a version statement to -xtile2-, which by my records is actually Stata 6.

Kit Baum, Boston College Economics and DIW Berlin
An Introduction to Modern Econometrics Using Stata:

On Aug 4, 2007, at 2:33 AM, Nick wrote:

2. You reported problems with -xtile2-.
Please say where user-written programs you
are using come from. -xtile2- is a user-written
program from SSC. It gives you the error
you report, I surmise, because it lacks
a -version- statement and so is broken
by a later change in Stata's syntax. This
issue was discussed at length in a recent
thread on -outreg2-. I think you need
to insert

	version 7

after the -program- statement.
*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index