Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: ssm wrapper, problem with LRtest for rho?


From   A Das <kerbo2004@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: ssm wrapper, problem with LRtest for rho?
Date   Mon, 2 Oct 2006 15:13:56 -0700 (PDT)

Hi all, 
   When using the new ssm wrapper to fit a logit model
with a single endogenous dummy, I'm having trouble
with the likelihood ratio test for rho==0. The model
converges, but produces strange results for that test:

. ssm sexgrat52 age harassd puberty11 firstvi ktouch
usborn2 [pweight=rweight] if xm==1, s(harassd =
puberty11 firstvi ktouch usborn2 edimp ) adapt q(16)
family(binom) link(logit)

    |  Coef.   Std. Err  z    P>|z|     [95% CI]
rho |.6419742 .0149583 42.92  0.000 .5999316 .6639211
------------------------------------------------------------------------------
Likelihood ratio test for rho=0: chi2(1)= 0.00
Prob>=chi2 = 1.000

In general, no matter what model I run with ssm, chi2
is *always* = 0.00. Any thoughts? Thanks. 
                      -Aniruddha Das.



__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index