Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: question on hausman test


From   "Narasimhan Sowmyanarayanan" <narasimhan.sowmyanarayanan@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: question on hausman test
Date   Fri, 23 Jun 2006 17:57:27 -0400

I have a small problem with running the hausman test. I get the
following error message shown below

   Test:  Ho:  difference in coefficients not systematic

                chi2(10) = (b-B)'[(V_b-V_B)^(-1)](b-B)
                         =       11.51
               Prob>chi2 =      0.3190
               (V_b-V_B is not positive definite)

I checked the statalist for some explanation on this one and found
this very nice descreption by Vince wiggins.

http://www.stata.com/statalist/archive/2003-10/msg00031.html

There is a code that is provided for doing the wald test in this
message that I am trying to use. for my regression.

I replaced myid in the code with the identifier for my data and the
depvar and the independent variables were changed accordingly. However
when I try to run this code I find that I am not getting any output
but the code is shown on my display.

Could anyone tell me what is wrong ? I would really appreciate it.

Thanks
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index