Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: error message after dtobit


From   Richard Williams <Richard.A.Williams.5@ND.edu>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: error message after dtobit
Date   Sun, 07 May 2006 20:15:43 -0500

At 06:53 PM 5/7/2006, branco ponomariov wrote:
Hello,

After running dtobit in (completely up to date ) Stata 9, I receive
the following error:

[_se] not found

I downloaded all available dtobit packages/patches to no avail.
What's wrong?
You often need to use version control on the estimation command with user-written post-estimation commands. Stata changes something and these older post-estimation commands get zapped. Try this:

webuse auto
version 8.2: tobit mpg trunk weight, ll(17)
dtobit

There is also a dtobit2 command. It seems to produce a little different results than dtobit, but maybe you can make them equivalent by tweaking the options. I haven't looked at either command that carefully.


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
FAX: (574)288-4373
HOME: (574)289-5227
EMAIL: Richard.A.Williams.5@ND.Edu
WWW (personal): http://www.nd.edu/~rwilliam
WWW (department): http://www.nd.edu/~soc
*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index