Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: updating problems


From   Ulrich Kohler <kohler@wz-berlin.de>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: updating problems
Date   Fri, 11 Nov 2005 09:22:02 +0100

Imed harbaoui wrote:
> I'am a new user of stata. I have been trying to update
> the executable for Intercooled stata, first I tried
> with "update all". I've got a "troubleshooting"
> message. Then, I did the instructions as in the stata
> technical support web page. Checking with whatsnew
> command, I succeeded downloading the update and I
> didn't get any error updating message. but, when
> working with same commands-that work well before the
> update, and also with new downloaded commads-I've got
> an error message "verson 8.2 not supported".
> I did twice the updating, installing and uninstalling
> but i've got the same problem.
> Can you answer me please, I will appreciate help on
> this .

For me this sounds as if you haven't said:

. update swap

after downloading the files. If you update the executable you need to rename 
the old wstata.exe file into wstata.old and the downloaded wstata.bin into 
wstata.exe. -update swap- does this for you. If you don't do it, Stata still 
uses the old executable, which probably is not new enough for some of the 
updated ado-files.

Many regards

Uli



-- 
kohler@wz-berlin.de
+49 (030) 25491-361
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index