Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: Psmatch2-Necessary to upgrade to Stata 9--Got IT!


From   "Thomson W. McFarland" <Thomson.Mcfarland@colorado.edu>
To   "Thomson W. McFarland" <mcfarltw@colorado.edu>
Subject   st: Re: Psmatch2-Necessary to upgrade to Stata 9--Got IT!
Date   Tue, 01 Nov 2005 20:53:00 -0700

Sorry...I clicked around a bit and found the Stata 8 version, psmatch28.  Don't
know why I couldn't find it at first.  Thanks for your time.

Tom
--
Thomson W. McFarland
Ph.D. Student, Department of Political Science
University of Colorado
Ketchum 130
303/492-2680



Quoting "Thomson W. McFarland" <mcfarltw@colorado.edu>:

> I am but a lowly graduate student, so I have not yet been able to scrape
> together the funds to upgrade to Stata 9.  I am trying to replicate some work
> that employed propensity score matching.  However, when I downloaded
> psmatch2,
> I cannot run it because the version available for download is updated for
> Stata
> 9.  What are my options?  I am aware of other user-written programs for
> matching, but I have reason to believe that the analysis I am trying to
> replicate was done using psmatch2.  Sorry if this an elementary question.
>
> Tom
> --
> Thomson W. McFarland
> Ph.D. Candidate, Department of Political Science
> University of Colorado
> Ketchum 130
> 303/492-2680
>
>
>
>
>
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index