Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: SSC Archive program requirements


From   Kit Baum <baum@bc.edu>
To   statalist@hsphsun2.harvard.edu
Subject   st: SSC Archive program requirements
Date   Sun, 23 Oct 2005 18:39:32 -0400

The 112 Stata packages added in 2005 to the SSC Archive now contain an indication of the minimum version of Stata required for their use in a line

Requires: Stata version X.X

which is displayed when you 'ssc describe' the package.

This information is taken from the author's 'version' line in their ado-file, and has not been independently verified as appropriate. If a routine does not work under the advertised version, please report the problem to the author.

Kit Baum, Boston College Economics
http://ideas.repec.org/e/pba1.html


*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index