Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: [Stata 9] launching do files


From   kturner@stata.com (Kevin Turner)
To   statalist <statalist@hsphsun2.harvard.edu>
Subject   Re: st: [Stata 9] launching do files
Date   Thu, 12 May 2005 08:15:15 -0500

Jeph Herrin (jherrin@flyingbuttress.net) writes:

>In launching DO files from WinXP I find that Stata 9
>displays nothing until the DO-file has completely finished.
>For DO files that take on the order of minutes or more this
>is disconcerting - double click the icon, nothing happens,
>repeat. A look at the process manager shows that an instance
>(or more, depending on how many times I repeat before I
>remember the problem) of wstata.exe is running. Eventually
>- perhaps many minutes later - Stata 9 opens when the DO
>file is finished.
>
>There is no problem when using Stata to open DTA files;
>Stata opens instantly, even if the file needs 30seconds
>to load. I have carefully checked the command line in each
>case, and the same executable is being called.
>
>Is this a bug, a feature, or a option?

Bug. It only affects the Windows version of Stata 9 and will be fixed in the
next executable update.

--Kevin 
kturner@stata.com

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index