Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: RE: Stata graphs exported to .pdf fails in Adobe readers


From   "Thuy Le" <tl6775a@american.edu>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: Stata graphs exported to .pdf fails in Adobe readers
Date   Sat, 26 Mar 2005 11:53:47 -0500

I had problem with Acrobat 7 when printing graphs created by pdftex from eps
files (viewing the graphs is OK). When I re-installed the Reader 6, it can
print.
Your problem might be related to Acrobat 7 too. I would suggest you use
Acrobat 6 for printing. I also tried to print from GSView and it works.

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Erik Ø. Sørensen
Sent: Saturday, March 26, 2005 9:19 AM
To: statalist@hsphsun2.harvard.edu
Subject: st: Stata graphs exported to .pdf fails in Adobe readers

I have, for a long time, relied on exporting graphs from Stata as .eps 
files and then use "epstopdf" (from GhostScrip, I think) to convert the 
resulting eps-files to pdf-files, and then including the pdf-files in 
pdfLaTeX documents. Now this seems to fail. The pdf-files give a 
109-error in Adobe products (PhotoShop 7, the latest Reader and Acrobat 
5 on MacOsX). It looks ok in "preview" on macosx and prints ok from my 
computer.

This is an examples of a problematic file:
<http://homepage.mac.com/sameos/research/vys.pdf>
Can anyone confirm that it is corrupt?

It was produced by
<http://homepage.mac.com/sameos/research/vys.gph>
<http://homepage.mac.com/sameos/research/vys.eps>

(this is what it should look like)
<http://homepage.mac.com/sameos/research/vys.png>





--
Erik Ø. Sørensen, dept of Econ., Norwegian School of Economics
phone: (+47) 55959985 [office], <http:homepage.mac.com/sameos/research/>

  
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

-- 
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.8.1 - Release Date: 3/23/2005
 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.8.1 - Release Date: 3/23/2005
 



*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index