Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: printing problems: Graph in Word (Stata 8)


From   Fred Wolfe <fwolfe@arthritis-research.org>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: printing problems: Graph in Word (Stata 8)
Date   Mon, 22 Nov 2004 14:54:17 -0600

If you save the graph as wmf or emf (using graph export), one of these will work properly. I don't remember which. Then import into Word. Try both and see which iformat works.

Fred Wolfe

At 02:29 PM 11/22/2004, you wrote:

Dear Statalisters,

There was a posting a while ago regarding problems printing Stata graphs after they have been inserted in a Word document. "The graph looks correct when viewed in Word on the screen and in "show print", however when i print the Word document the histogram looks
black- almost a negative with faint white lines and no legends".

The graph is inserted in picture format.

I am not sure what was the final answer to this posting. Can someone guide me on this? Graphs are being printed all right from Stata itself.

Thanks a lot in advance,

Thi Minh


--------------------------------------------------------------------------------
From "Alan Acock" <acock@attbi.com>
To <statalist@hsphsun2.harvard.edu>, <statalist-digest@hsphsun2.harvard.edu>
Subject st: re. printing graphs.
Date Sun, 1 Jun 2003 09:46:05 -0700

--------------------------------------------------------------------------------

This may be a solution if you have not already done it. When printing, pick
printer properties. Under some tab you probably have print "grey scale".
Alan Acock
Date: Sat, 31 May 2003 19:07:35 +0200
From: "Jonathan Kaplan" <jonathankaplan2@hotmail.com>
Subject: st: printing problems: Graph in Word

Using Stata 8 latest update, with Win 98SE and XP and Word 2000:

I'm having problems printing Stata graphs after they have been inserted in a
Word document.

Curiously the histogram looks correct when viewed in Word on the screen and
in "show print", however when i print the Word document the histogram looks
black- almost a negative with faint white lines and no legends. The graph is
inserted in emf format.

I've updated the printer drivers for my two printers Lexmark E320( WIN98SE)
and HP6P(WinXP), I've tried "print as graphics" and tried different graph
preferences in Stata. The graphs prints correctly when printed directly from
Stata.

suggestions?

JK



*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/

Fred Wolfe
National Data Bank for Rheumatic Diseases
Wichita, Kansas
Tel (316) 263-2125     Fax (316) 263-0761
fwolfe@arthritis-research.org


*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index