Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: XTTOBIT - MISSING CHI SQUARE STATISTICS ??


From   "Ngo,PT (pgr)" <P.T.Ngo@lse.ac.uk>
To   "Ngo,PT (pgr)" <P.T.Ngo@lse.ac.uk>, <statalist@hsphsun2.harvard.edu>
Subject   st: XTTOBIT - MISSING CHI SQUARE STATISTICS ??
Date   Fri, 22 Oct 2004 19:20:51 +0100

Dear Statalisters,

I am using a two-year household panel data set and I am trying to estimate a Tobit random effect model. I have introduced commune dummies and communes interacted with a time dummy in an effort to control for unobserved heterogeneity.

xi: xttobit perenn d98 formloan weakright provtitles landcul anugood hhsize hhsizesq equipval draft bikeown cupboard roomno dowry fruitprice riceprice Nprice marketdis irrignew roadnew disast4 disast8 i.commune*d98 i.commune, ll(0) nolog

The model took a good five hours to converge. However, Stata does not calculate the Wald chi square statistics.

Random-effects tobit regression				Number of obs	= 6236
Group variable (i): hhno8					Number of groups 	= 3173

Random effects u_i ~ Gaussian					Obs per group: 	min = 1
 												avg= 2.0
												max=	2
									Wald Chi (233)	= 	.
Log Likelihood=-44714.763					Prob>chi2		=	.

[very long output omitted]

Would anyone know why this would be the case?

Thanks a lot. Best regards.

Thi Minh

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index