Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: requires version


From   Christopher F Baum <baum@bc.edu>
To   statalist@hsphsun2.harvard.edu
Subject   st: Re: requires version
Date   Wed, 29 Sep 2004 10:19:08 -0400

On Sep 29, 2004, at 2:33, Dave wrote:

3) Is there a way to tell if an ado file requires a certain version?
I've looked through the FAQs and haven't come across an answer.

Every module on SSC has a required version indicator attached. If you view a routine via the web interface at IDEAS or EconPapers, it states what version is required. Likewise, the whatsnew on the web (http://repec.org/docs/ssc.php) shows that too for recent additions/modifications. Unfortunately the "ssc whatsnew" and "ssc describe" commands do not contain that information, but "ssc type moments.ado", for instance, will show that there is a 'version 8.2' statement near the top of the ado-file.

Kit

Kit Baum, Boston College Economics baum@bc.edu
http://fmwww.bc.edu/ec/baum.php

*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index