Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Rotated Y-axis labels disappear on "Copy graph"


From   jockmcdock@netscape.net
To   statalist@hsphsun2.harvard.edu
Subject   st: Rotated Y-axis labels disappear on "Copy graph"
Date   Tue, 29 Jun 2004 11:13:38 -0400

Hi, good folks.

I'm a recent convert to STATA and have to say I just love it. How did I ever survive before?

I've a very simple (???) problem, but I can't find the solution. I have a twoway line graph. The values on the Y-axis run from 0 to 10, in steps of 2. If I choose the default angle, the graph is fine. If I copy the graph (to paste to Word), the pasted graph is also fine. However, I'd like to rotate the labels so that they are vertical. Again, the on-screen graph is fine. But when I copy and paste the graph, the labels disappear. Am I missing something?

I'm using STATA 8 SE.

Regards

Joseph McDonnell

__________________________________________________________________
Switch to the New Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index