Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: -ivtobit- question [was: RE: RE: RE: RE: Counting unique values ...]


From   "Nick Cox" <n.j.cox@durham.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: -ivtobit- question [was: RE: RE: RE: RE: Counting unique values ...]
Date   Mon, 24 May 2004 18:01:08 +0100

Please use appropriate titles for your postings. 

A search of the archives reveals many posts on 
this program. 

Otherwise, 

. set trace on 
. set tracedepth 1 
. ivtobit <whatever> 

. set trace off 

will show where -ivtobit- fails. 

Nick 
n.j.cox@durham.ac.uk 

Gladden, Tricia
 
> I have a question about one of the Stata modules on the SSC website,
> specifically the IVPROB-IVTOBIT code authored by Joe Harkness.   I was
> able to download all of the .ado and .hlp files and install them on
> windows Stata 8.  The help file for all three commands in the module
> works fine (ivprob, divprob, and ivtobit.hlp), and the ivprob and
> divprob commands work.  However, I cannot get the ivtobit command to
> work.  When I attempt to estimate the same model I estimated 
> with ivprob
> using ivtobit, I get a Stata error message " invalid syntax r(197);"
> I have searched for help on the topic, and was able to get divprob to
> work using info I found, but I cannot get ivtobit to work. 

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index