Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: gamfit doesn't work


From   "jean ries" <ries@ires.ucl.ac.be>
To   statalist@hsphsun2.harvard.edu
Subject   st: Re: gamfit doesn't work
Date   Sat, 22 May 2004 20:12:21 +0200 (CEST)

A colleague of mine had the same problem. It turned out that there are two
versions of -gam- available: one from STB, and one from SSC (which is more
recent). We have deleted the already installed gam-files, and installed
the SSC version. After that, everything  worked fine. You can get the SSC
version by typing:

-ssc desc gam-

and then

-ssc get gam-

Alternatively, you can manually download the files from here:

http://ideas.repec.org/c/boc/bocode/s428701.html

good luck!

Jean

> hello
> I want to fit GAM's on my data, so I installed the gam ado and
> downloaded gamfit. gam seems to work well (it produces all the files
> needed by gamfit), but gamfit doesn't seem to work, because gam doesn't
> find the gamfits output file ($.out). I copied gamfit in the right
> directory, so that can't be the problem.
> I have tried the manuals and faq, but dudn't find anything.
>
> Has somebody overcome this problem?
>
> I'm using:
> Stata 8.2
> Windows 2000 Professional
>
>
> *
> *   For searches and help try:
> *   http://www.stata.com/support/faqs/res/findit.html
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index