Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: xtile problems


From   Javier Bacarreza <superpiti@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: xtile problems
Date   Tue, 3 Feb 2004 07:10:25 -0800 (PST)

Thanks for answering,
The problem is:

When I write:

xtile qyh=yhog [w=factor],nq(10)

The program says:

(analytic weights assumed)
invalid syntax
r(198);

In stata 7 it used to work fine, but i dont have stata
7 anymore only stata 8 and it doesn't work, I really
appreciate your help.

Javier


--- Richard Williams <Richard.A.Williams.5@nd.edu>
wrote:
> At 06:32 AM 2/3/2004 -0800, Javier Bacarreza wrote:
> >Hi
> >
> >I have a problem with xtile command, it doesnt seem
> to
> >work fine on stata 8 can anyone help me?
> >
> >Javier
> 
> Why don't you give an example of the syntax you are
> using and the error 
> messages you are getting (or explain why you think
> the output is wrong).
> 
> *
> *   For searches and help try:
> *  
> http://www.stata.com/support/faqs/res/findit.html
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index