Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: SSC


From   Kit Baum <kitbaum@mac.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: Re: SSC
Date   Fri, 28 Feb 2003 12:01:00 -0000

Each SSC template (as viewed in a web browser of the RePEc SSC archive on IDEAS, but NOT on EconPapers) indicates the minimum version of Stata needed to run it in the 'Requires:' field.
Also, the 'ssc.php' listing on each of these pages indicates whether recent additions will run in v6, v7, v8...

E.g. consider any item besides the first on

http://ideas.repec.org/s/boc/bocode.html

Kit

--On 27 February 2003 02:33 -0500 Chris wrote:


Don't have much experience yet with SSC, but some of the routines I
glanced at  there look useful.  Are the user-written routines there
specific for a  particular version of Stata, or will they work in 7 and
8?  If it varies from  program to program, are they generally labelled
clearly?

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index