Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: re-running same regression (xtreg, fe) and getting different answers


From   "Boylan, Richard" <rboylan@cba.ua.edu>
To   statalist@hsphsun2.harvard.edu
Subject   st: re-running same regression (xtreg, fe) and getting different answers
Date   Wed, 9 Oct 2002 13:47:55 -0500

I am re-running the same program that I used to generate the regression
output for a paper I wrote in June and I am getting slightly
different answer after the command xtreg, fe.   For instance, a coefficient
that was 22.68 now becomes 22.54 (the t-value changing
from 2.67 to 2.65).  The number of observations 
and the summary statistics have not changed from what I have in the paper. I
am using stata 7 but I periodically do the official updates.   
My question is, is it possible that the changes in coefficients of this
order of magnitude was caused by an updating of Stata?

(in case this matters, the regression has 5101 observations, 37 explanatory
variables, and 561 fixed effects).

Thanks.


Richard Boylan
Associate Professor of Economics 
University of Alabama
Culverhouse College of Commerce & Business Administration
Tuscaloosa, AL 35487-002 
205-348-8967, fax 205-348-0590


*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index